This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use the new forum.
Home » development » Miscellaneous » Symfony & eclipse pdt
Symfony & eclipse pdt [message #102430] Tue, 13 July 2010 15:50 Go to next message
antoinelaw  is currently offline antoinelaw
Messages: 1
Registered: July 2010
Junior Member
Bonjour,
je suis un néophyte en symfony, j'ai su jusque là à créer un projet symfony en mode console, générer les applications et modules ainsi que les schéma yml. Mais je veux refaire la même chose sous éclipse pdt. Voici mes configurations:

************************************************************

symfony version : symfony 1.4.6

Plateforme : Widows XP SP3

Navigateur : Mozilla firefox 3.6.6

Serveur web (wamp server installé sur C:\) :
Apache 2.2.11
PHP 5.3.0
Eclipse PDT + Plugin :
- sfDT
- clay azzuri modeling
- subClipse
- Yedit
- RSE
- RegEx Util

************************************************************

Mon problème : Je n'arrive pas à créer un nouveau projet symfony sous éclipse. je fais ctrl+N je choisi Sfproject, quand je fais finish, la boîte de dialogue ne part pas comme s'il y avait des informations non spécifiées. S'il vous plait quelqu'un connait la procédure ? je veux pouvoir utiliser le consol d'éclipse pour écrire des codes symfony. je l'ai fait mais ne curseur ne bouge pas quand je tape du texte. Merci pour vos apports de solutions.

[Updated on: Tue, 13 July 2010 15:54]

Re: Symfony & eclipse pdt [message #103084 is a reply to message #102430 ] Mon, 26 July 2010 13:45 Go to previous message
xplo  is currently offline xplo
Messages: 428
Registered: September 2008
Faithful Member
bonjour,

cela fait 3 ans que je developpe sous toutes les dernieres version d eclipse et pdt en php symfony.

Les plugin symfony sous eclipse ne sont pas compatible avec les dernieres version de symfony et d eclipse donc jai laisser tomber pour ces plugin. Cependant tu peux tres bien t en sortir en utilisant le external tools de eclipse pour lancer des commandes depuis eclipse.

Et pour finir depuis 1 mois je suis passer sous netbeans 6.9 ( supporte symfony en interne sans plugin ) qui m a l air superieur sur beaucoup de point a eclipse pdt 2.22
Previous Topic:Yii
Next Topic:Cherche stagiaire sous symfony en Ile de France
Goto Forum:
  

powered by FUDforum - copyright ©2001-2004 FUD Forum Bulletin Board Software