This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use the new forum.
Home » plugins » User management plugins » after enabling sfGuardAuth: The module "default" is not enabled.
after enabling sfGuardAuth: The module "default" is not enabled. [message #97607] Mon, 19 April 2010 12:15 Go to next message
schingeldi  is currently offline schingeldi
Messages: 7
Registered: April 2010
Junior Member
Hi,

I installed the sfDoctrineGuardPlugin and added

enabled_modules: [sfGuardAuth]

in my settings.yml in the all section.

After this, I get a

The module "default" is not enabled.

when calling the startpage. What am I doing wrong?

Thanks for your help.



Re: after enabling sfGuardAuth: The module "default" is not enabled. [message #97620 is a reply to message #97607 ] Mon, 19 April 2010 13:51 Go to previous message
schingeldi  is currently offline schingeldi
Messages: 7
Registered: April 2010
Junior Member
SOLVED IT MYSELF

when adding enabled_modules: [sfGuardAuth]

it seems to overwrite the default modules. So I had to change this line to:

enabled_modules: [default, sfGuardAuth]

and it worked

Previous Topic:Users filter on permissions and groups
Next Topic:Extend sfGuard
Goto Forum:
  

powered by FUDforum - copyright ©2001-2004 FUD Forum Bulletin Board Software