This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use the new forum.
Home » support » Installation and setup » APACHE server keeps crashing
APACHE server keeps crashing [message #79059] Wed, 27 May 2009 17:53 Go to next message
bouda25  is currently offline bouda25
Messages: 2
Registered: May 2009
Junior Member
Hi,

I am at the day 3 of symfony practical tutorial(jobeet example). I have setup everything without any problem. But when I am trying to access the job module (by http://jobeet.localhost/frontend_dev.php/job), a windows message error appears saying that "Apache HTTP Server has encountered a problem and needs to close". After closing the window, the "Address not found" error page is displayed.
Thanks in advance for any clue.

N.B: Symfony is installed with PEAR.
Re: APACHE server keeps crashing [message #79085 is a reply to message #79059 ] Thu, 28 May 2009 12:11 Go to previous messageGo to next message
halfer  is currently offline halfer
Messages: 9535
Registered: January 2006
Location: West Midlands, UK
Faithful Member
In general this is not down to symfony or any other PHP app. It is a bug or a bad setting in Apache or PHP. We'll probably need a bit more info to assist - could you provide:

* Your operating system and version (Windows? Linux? etc)
* PHP version
* Apache version
* Whether it is an all-in-one package e.g. XAMPP
* How PHP runs in the server e.g. FastCGI, fcgid, Apache Handler, CGI


Remember Palestine
Re: APACHE server keeps crashing [message #79086 is a reply to message #79059 ] Thu, 28 May 2009 12:12 Go to previous messageGo to next message
halfer  is currently offline halfer
Messages: 9535
Registered: January 2006
Location: West Midlands, UK
Faithful Member
Let us know what version of symfony you are running as well.


Remember Palestine
Re: APACHE server keeps crashing [message #82093 is a reply to message #79086 ] Sat, 18 July 2009 16:07 Go to previous message
kpatrick2  is currently offline kpatrick2
Messages: 22
Registered: June 2009
Junior Member

I have the same problem.
I'm using symfony 1.2.7


Qui nous séparera de l'amour de Jésus Christ
Previous Topic:Bash Command Not Found
Next Topic:Declaration of BaseAppSetting::delete() must be compatible with that of Persistent::delete()
Goto Forum:
  

powered by FUDforum - copyright ©2001-2004 FUD Forum Bulletin Board Software