This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use the new forum.
Home » plugins » Search plugins » symfony 1.2 - Task "lucene-init" is not defined error while setting up sfLucenePlugin
symfony 1.2 - Task "lucene-init" is not defined error while setting up sfLucenePlugin [message #78661] Tue, 19 May 2009 11:14 Go to next message
sandydessert  is currently offline sandydessert
Messages: 61
Registered: August 2008
Location: India
Member
I am working on a fedora 7 system. first tried to install sfLucene using the following command:-

php symfony plugin-install http://plugins.symfony-project.com/sfLucenePlugin

But there is some problem with that so I gave up. Then I downloaded the plugin package from http://plugins.symfony-project.org/get/sfLucenePlugin/sfLuce nePlugin-0.1.6.tgz

and put it in my /plugins folder. Then as per the installation instructions given in http://www.symfony-project.org/plugins/sfLucenePlugin/0_1_6? tab=plugin_readme

I executed "php symfony lucene-init myapp" but it gives "Task "lucene-init" is not defined." How do I use this plugin. Please help fast.
Re: symfony 1.2 - Task "lucene-init" is not defined error while setting up sfLucenePlugin [message #90832 is a reply to message #78661 ] Tue, 05 January 2010 00:22 Go to previous message
Junni  is currently offline Junni
Messages: 90
Registered: January 2007
Location: Belgium
Member
Same problem here!


CryptoNet | X-Power
Previous Topic:sfSocialPlugin Problem in index.php
Next Topic:How to display sfsocialPlugin?
Goto Forum:
  

powered by FUDforum - copyright ©2001-2004 FUD Forum Bulletin Board Software