This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use the new forum.
Home » support » Installation and setup » Solved/forget it: Problem after deploy - Class 'sfPropelDatabase' not found
Solved/forget it: Problem after deploy - Class 'sfPropelDatabase' not found [message #75220] Thu, 19 March 2009 15:49
aelvan  is currently offline aelvan
Messages: 19
Registered: January 2009
Junior Member
Hi,

I'm trying to deploy an application to my prod server, but get this error when trying to run frontend_dev.php:

Fatal error: Class 'sfPropelDatabase' not found in /hostpath/httpdocs/cache/frontend/dev/config/config_database s.yml.php on line 16

I've done a freeze on the project, and reconfigured propel.ini and databases.yml to match my prod environment. I can do a propel:build-all without any problems.

Anyone have an idea what's wrong?

Update:
Dunno what went wrong the first time, but after deleting everything and deploying over again, it now works...

[Updated on: Thu, 19 March 2009 17:17]

Previous Topic:Install on ovh 90plan PDO connection pb
Next Topic:Problem with symfony init-project
Goto Forum:
  

powered by FUDforum - copyright ©2001-2004 FUD Forum Bulletin Board Software