This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use the new forum.
Home » plugins » General plug-ins » [SOLVED]Problems with sfDoctrineApplyPlugin
[SOLVED]Problems with sfDoctrineApplyPlugin [message #100990] Tue, 15 June 2010 17:24 Go to previous message
ricardojguzman  is currently offline ricardojguzman
Messages: 26
Registered: March 2010
Junior Member
Hello

We are using SF version 1.4.
After installing the plugin and configuring it , we tried to create a test account with it.

On the layout file we have the following:

 <?php echo link_to("Crear cuenta", "@apply") ?>


apply:
 url:  /apply
 param: { module: sfApply, action: apply }


When testing the site and pressing the Create button it does nothing.

The code in the instructions for installation is the following:

echo link_to("Create Account", "sfApply/apply");


But we had to change it because the web page returned an error
Quote:

Action sfApply/appy does not exist
.

I searched the symfony forums for this error and someone had the same issue. His problem was that in the routing.yml file the sfApply routing rules have to be placed before the default ones.

We did that and still nothing.

Any idea?

--
Edit:

Solved

I found the solution at this blog

http://www.kazu.tv/blog/archives/000927.html

You'll need to translate it because it is in japanese.

This is the solution In security.yml

1.
apply:
2.
is_secure: false


Because I needed to be logged on to be able to use Apply.

After clearing the cache. I found another issue, ill create a new post for that one.

NeoX , thanks for your help!.

[Updated on: Sat, 19 June 2010 00:43]

Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic:A list plugin
Next Topic:Error in Doctrine_Search with CamelCase fields
Goto Forum:

  

powered by FUDforum - copyright ©2001-2004 FUD Forum Bulletin Board Software