This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use the new forum.
Home » development » Miscellaneous » URL query string problem [was: Terrible problem]
URL query string problem [was: Terrible problem] [message #103226] Thu, 29 July 2010 07:48 Go to next message
waseem  is currently offline waseem
Messages: 30
Registered: June 2010
Location: Pakistan
Member

Dear all,

I know i am posting at wrong place. But please do any one help me.

when i runt 1st url it gives error. and when i run 2nd url it runs correctly.

I need to run 1st url like 2nd one. what is the problem. Please tell me any one.


1. http://myserver/test.php?foo=http%3 A%2F%2Ffoo.com


2. http://myserver/test.php?foo=http%3 A%2F%2Ffoo.bar


Thanks in advance

Waseem Hassan

[Mod: sensible titles please, again]

[Updated on: Thu, 29 July 2010 10:30] by Moderator

Re: URL query string problem [was: Terrible problem] [message #103330 is a reply to message #103226 ] Fri, 30 July 2010 23:28 Go to previous messageGo to next message
claudia_k  is currently offline claudia_k
Messages: 29
Registered: June 2010
Junior Member
Hi there

We need some more information:
- What version of symfony do you use?
- what error message do you get (maybe post a screenshot)?
- What exactly are you trying to do?

Claudia


http://www.knewledge.com
Re: URL query string problem [was: Terrible problem] [message #103387 is a reply to message #103330 ] Mon, 02 August 2010 06:40 Go to previous messageGo to next message
waseem  is currently offline waseem
Messages: 30
Registered: June 2010
Location: Pakistan
Member

Claudia

As i have posted this problem to Miscellaneous forum i am not using symfony in this case.
I get 403 error.
I am trying to pass encrypted dot come domain name in query strings as i have stated my first post.

Thanks
Waseem
Re: URL query string problem [was: Terrible problem] [message #103395 is a reply to message #103387 ] Mon, 02 August 2010 09:40 Go to previous message
claudia_k  is currently offline claudia_k
Messages: 29
Registered: June 2010
Junior Member
I somehow missed you saying that you do not use symfony - sorry. AFAIK the Miscellaneous is still meant for symfony related posts though, after all this is a forum dedicated for the symfony community. For general PHP questions you will usually be better off on some PHP forum or something general like http://stackoverflow.com/.

But when you post your question there please also post what exactly the script test.php does - otherwise it will be quite difficult to see whether your code causes the problem or some server security setting or whatever else.

Good luck

Claudia


http://www.knewledge.com
Previous Topic:Fundamental issues in getting help on the forum
Next Topic:Would you attend a symfony training course in the UK?
Goto Forum:
  

powered by FUDforum - copyright ©2001-2004 FUD Forum Bulletin Board Software