This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use the new forum.
Home » plugins » User management plugins » sfFacebookConnectPlugin - svn version
sfFacebookConnectPlugin - svn version [message #99157] Sun, 16 May 2010 18:37
jostster  is currently offline jostster
Messages: 6
Registered: May 2010
Junior Member
I downloaded the version from SVN but when I login with my facebook info I get this error

Quote:

Strict Standards: Non-static method sfFacebookGuardAdapter::getUserProfileProperty() should not be called statically, assuming $this from incompatible context in /home2/ameriee2/aksymfony/plugins/sfFacebookConnectPlugin/li b/sfFacebookApplicationFilter.class.php on line 25

Fatal error: Cannot call abstract method sfFacebookGuardAdapter::getUserProfileProperty() in /home2/ameriee2/aksymfony/plugins/sfFacebookConnectPlugin/li b/sfFacebookApplicationFilter.class.php on line 25


However if I hit refresh in the url bar it will login me in and the error will go away. Any ideas?
Previous Topic:CSRF error when using "remember me" function
Next Topic:[Sf 1.4] SfDoctrineGuardPlugin and request password
Goto Forum:
  

powered by FUDforum - copyright ©2001-2004 FUD Forum Bulletin Board Software