This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use the new forum.
Home » plugins » Javascript plugins » sfJqueryReloadedPlugin jq_link_to_remote question
sfJqueryReloadedPlugin jq_link_to_remote question [message #96967] Thu, 08 April 2010 16:05 Go to next message
souldivide  is currently offline souldivide
Messages: 17
Registered: June 2007
Location: Azeroth
Junior Member
hi guys,

i have a problem with the jq_link_to_remote tag, when i add the loading and completed options, the ajax would fail. Here's the code i have:

<?php echo jq_link_to_remote('link here', array('update' => 'contentdiv','url' =>  'urlgoeshere', 'loading' => 'Element.show("loading-div")' , 'completed'=> 'Element.hide("loading-div")' )); 


can anyone tell me what i'm doing wrong? is there an alternative to this?

thanks, your suggestions and advices would be greatly appreciated.

[Updated on: Thu, 08 April 2010 16:06]




"Courage is not the absence of fear, but rather the presence of fear and having the strength to fight it."
Re: sfJqueryReloadedPlugin jq_link_to_remote question [message #97518 is a reply to message #96967 ] Sat, 17 April 2010 02:06 Go to previous message
souldivide  is currently offline souldivide
Messages: 17
Registered: June 2007
Location: Azeroth
Junior Member
can anyone help me out?




"Courage is not the absence of fear, but rather the presence of fear and having the strength to fight it."
Previous Topic:Invalid argument in supplied for foreach().. : in sfWidgetFormJQueryAutocompleterMany.class
Next Topic:backend+ tinymce 1.2 bug
Goto Forum:
  

powered by FUDforum - copyright ©2001-2004 FUD Forum Bulletin Board Software