This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use the new forum.
Home » legacy support » symfony 1.1 » Symfony 1.1 / Doctrine and SfGuard
Symfony 1.1 / Doctrine and SfGuard [message #91339] Wed, 13 January 2010 11:24
kaiprice  is currently offline kaiprice
Messages: 5
Registered: October 2009
Junior Member
Hey Guys

The powers that be have decided that i am to use a server that does not support Symfony 1.2....As a result of this i have to roll back to version 1.1. Everything is OK apart from SfGuard. I am using Doctrine and the only version of SfGuard i can download does not have a schema file for doctrine.

I am using the instructions posted here: http://www.symfony-project.org/plugins/sfDoctrineGuardPlugin /2_0_0 but the source that i am downloading just does not appear to have the correct schema (even the readme is written for Propel)!

Any help would be greatly appreciated!

Cheers
Kai
Previous Topic:sfSmartyView problem
Next Topic:Empty form->getValues() after validation
Goto Forum:
  

powered by FUDforum - copyright ©2001-2004 FUD Forum Bulletin Board Software