This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use the new forum.
Home » support » Installation and setup » What is the latest release of Symfony libraries?
What is the latest release of Symfony libraries? [message #75756] Fri, 27 March 2009 18:31 Go to next message
tirengarfio  is currently offline tirengarfio
Messages: 64
Registered: March 2009
Member
Hi,

im following the tutorial to install S and it shows this lines:

> pear install symfony/symfony

downloading symfony-1.2.0.tgz ...
Starting to download symfony-1.2.0.tgz (1,283,270 bytes)
............................................................ .....
............................................................ .....
.............done: 1,283,270 bytes
install ok: channel://pear.symfony-project.com/symfony-1.2.0

but when i install symfony in the same way i get this:

downloading symfony-1.0.20.tgz ...
Starting to download symfony-1.0.20.tgz (1,922,782 bytes)
....................done: 1,922,782 bytes
install ok: channel://pear.symfony-project.com/symfony-1.0.20

so, why the release of the S libraries i have downloaded is lower than 1.2.0 (as in the example of the tutorial) ??


Taluego


Desde Madrid...
Re: What is the latest release of Symfony libraries? [message #75759 is a reply to message #75756 ] Fri, 27 March 2009 18:51 Go to previous messageGo to next message
halfer  is currently offline halfer
Messages: 9535
Registered: January 2006
Location: West Midlands, UK
Faithful Member
I read here recently that this is probably a PEAR bug. Do a search here and you should find the solution (I believe you have to delete some PEAR repository files, and when you try again it should work ok).


Remember Palestine
Re: What is the latest release of Symfony libraries? [message #75760 is a reply to message #75756 ] Fri, 27 March 2009 18:52 Go to previous message
halfer  is currently offline halfer
Messages: 9535
Registered: January 2006
Location: West Midlands, UK
Faithful Member
http://forum.symfony-project.org/index.php/t/19847/


Remember Palestine
Previous Topic:Upgradation from 0.6 to 1.0
Next Topic:You don't have permission to access /sfproject/web/frontend_dev.php on this server.
Goto Forum:
  

powered by FUDforum - copyright ©2001-2004 FUD Forum Bulletin Board Software