This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use the new forum.
Home » symfony projects » askeet » creole error after ugrade to beta (0.7.1369)
creole error after ugrade to beta (0.7.1369) [message #6679] Fri, 26 May 2006 09:36
hulvat  is currently offline hulvat
Messages: 10
Registered: March 2006
Location: Slovakia
Junior Member
Hi all,

I just upgraded from stable to beta, and my existing symfony code crashed out with the following error:
Warning: oci_execute() [function.oci-execute]: ORA-00907: mising right parenthesis in/usr/share/php/symfony/vendor/creole/drivers/oracle/OCI8PreparedStatement.php on line 117


Fatal error: Call to undefined method sfDebugConnection::nativeError() in /usr/share/php/symfony/vendor/creole/drivers/oracle/OCI8PreparedStatement.php on line 119

in symfony 0.6.2 is all ok, but in beta become i this error.
Creole last change is 4 months ago, so i think the problem is not her.

Is this bug or ?
Thank you for any solution.
Previous Topic:can't install askeet trunk
Next Topic:Current travelers traversing through Askeet tutorial treated like trash
Goto Forum:
  

powered by FUDforum - copyright ©2001-2004 FUD Forum Bulletin Board Software