This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use the new forum.
Home » symfony projects » askeet » day2 - propel-build-model
day2 - propel-build-model [message #16948] Thu, 30 November 2006 22:45
kevinkevin
Messages: 3
Registered: November 2006
Junior Member
HI, everything going well until this point.
symfony v 06...
I copied the schema to config/schema.xml.
I ran symfony propel-build-model

no files created in lib/model or lib/model/om - in fact om did not exist fromoriginal build so I added it, still not working.

goes through a verbose process with no errors.
No files created. it does create a propelini------ file in config - looks like somekind of dup of propel.ini (creates a new file everytime i run the propel command) I deleted all the propelini----- files and ran it again.
Still no files....

what to look for?

thanks
Kevin
Previous Topic:Day 2, propel-build-sql problem
Next Topic:Has anyone got askeet to work yet?
Goto Forum:
  

powered by FUDforum - copyright ©2001-2004 FUD Forum Bulletin Board Software