This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use the new forum.
Home » support » Installation and setup » installation
installation [message #101510] Thu, 24 June 2010 01:27 Go to next message
devina_ar
Messages: 1
Registered: June 2010
Location: Indonesia
Junior Member

hi ,,

i'm first people to use framework symfony ,,,
i'm take final proyek in my university, so i want make web depelop
with symfony ..
but ,, i don't know how to use this framework ....

Can U Help me ????
to learn about how to use framework symfony ?????

Thanks Smile


devina
Re: installation [message #101511 is a reply to message #101510 ] Thu, 24 June 2010 01:46 Go to previous messageGo to next message
adam.g.pullen  is currently offline adam.g.pullen
Messages: 9
Registered: June 2010
Location: Switzerland
Junior Member
Your best bet is to start with the fantastic documentation found here

http://www.symfony-project.org/doc/

I started with the Jobeet 24 Day Course It was excellent however very very full on for a new user.

One thing that got me stumped was the Doctrine side of things.
All objects defined in the schema file use Doctrine so read the Doctrine API or the Doctrine Manual

Happy coding.



Happy coding from Adam Pullen
Final Concept
Re: installation [message #103364 is a reply to message #101510 ] Sat, 31 July 2010 21:00 Go to previous message
amitneha  is currently offline amitneha
Messages: 4
Registered: July 2010
Location: Nainital
Junior Member
Yep, it's not that difficult to set up. Download xampp which will install mysql, php and apache for you.

Then follow the instructions in excellant symfony documentation and install it on the machine. You may put all symfony files in htdocs/your_project directory in you development machine so that this project has its own independent symfony version. Also remember to configure httpd.conf file and dont forget to use a good IDE. I would recommend Netbeans but Eclipse is also good and both are free.

Good luck.


Previous Topic:Setup on Plesk 9.3 server
Next Topic:Debug issue - setting Port no for symfony application and xdebug
Goto Forum:
  

powered by FUDforum - copyright ©2001-2004 FUD Forum Bulletin Board Software