This forum is in READ-ONLY mode.
You can look around, but if you want to ask a new question, please use the new forum.
Home » plugins » General plug-ins » [SOLVED] prestaForumConnectorPlugin synch error
[SOLVED] prestaForumConnectorPlugin synch error [message #101630] Fri, 25 June 2010 21:06 Go to next message
fortx  is currently offline fortx
Messages: 28
Registered: June 2010
Location: Santo Domingo, Dominican ...
Junior Member
Hello, I am getting this error when I do the task synch user. Where can I specify the database that I want to synch?.

http://lh3.ggpht.com/_FS5HikmdlvQ/TCT9wK2m2xI/AAAAAAAAADU/d0HFEdDAyhQ/s640/prestaforum_synchtask-error.jpg

I solved, do not install phpbb3 before making the plugin configuration. Follow the instructions of the plugin, I suggest to also follow the trac.

[Updated on: Fri, 02 July 2010 23:24]

Re: [SOLVED] prestaForumConnectorPlugin synch error [message #102561 is a reply to message #101630 ] Fri, 16 July 2010 00:28 Go to previous messageGo to next message
Junni  is currently offline Junni
Messages: 90
Registered: January 2007
Location: Belgium
Member
You have to use the database connection name, and not the sf parameter:

all:
  propel:
    class:        sfPropelDatabase
    param:
      dsn:        mysql:dbname=database1;host=localhost
      username:   user1
      password:   password1
      encoding:   utf8
      persistent: true
      pooling:    true
      classname:  PropelPDO


In this example you should use "propel" as parameter.


CryptoNet | X-Power
Re: [SOLVED] prestaForumConnectorPlugin synch error [message #102562 is a reply to message #102561 ] Fri, 16 July 2010 01:29 Go to previous message
fortx  is currently offline fortx
Messages: 28
Registered: June 2010
Location: Santo Domingo, Dominican ...
Junior Member
Junni wrote on Thu, 15 July 2010 18:28

You have to use the database connection name, and not the sf parameter:

all:
  propel:
    class:        sfPropelDatabase
    param:
      dsn:        mysql:dbname=database1;host=localhost
      username:   user1
      password:   password1
      encoding:   utf8
      persistent: true
      pooling:    true
      classname:  PropelPDO


In this example you should use "propel" as parameter.


I am working with doctrine and it throws me this errors when.

>> patchForum Start 2010-07-15 19:26:11


Doctrine is static class. No instances can be created.

-----------------------------------------------------------



Doctrine is static class. No instances can be created.


>> syncUser Start 2010-07-15 19:27:04
Previous Topic:sfMediaLibrary file validation
Next Topic:where clause is not working as expected
Goto Forum:
  

powered by FUDforum - copyright ©2001-2004 FUD Forum Bulletin Board Software